Using Batch's plugin

Our Flutter plugin is now available as a Release Candidate. You will find all the details you need to start integrating Batch in the documentation. Please note Batch's Flutter plugin requires Flutter 2.0 and Dart 2.12 or higher.

If you have any feedback about the plugin feel free to contact us by email at the following address: support@batch.com.

Building a custom bridge

Alternatively, you can build a custom bridge with our native iOS/Android SDK methods. Here is Flutter's documentation on how to do so: Writing Custom Platform-Specific Code

Did this answer your question?